Thread View: pl.news.czytniki
11 messages
11 total messages
Started by Borneq
Fri, 03 Jan 2020 18:33
Lista 58 żywych serwerów news
Author: Borneq
Date: Fri, 03 Jan 2020 18:33
Date: Fri, 03 Jan 2020 18:33
61 lines
2316 bytes
2316 bytes
(oprócz niej jest 366 nieaktualnych ze starych stron internetu), a te poniższe sprawdziłem: demonews.mindspring.com eu.newsdemon.com eunews.blocknews.net eunews.usenetnow.net eunews2.blocknews.net eunews2.frugalusenet.com eunews2.usenetnow.net europe.thecubenet.com freenews.netfront.net news-archive.icm.edu.pl news-de.newshosting.com news-eu.newshosting.com news-eu.usenetserver.com news-nl.newshosting.com news-us.newshosting.com news-us.usenetserver.com news.caribsurf.com news.chmurka.net news.cis.dfn.de news.easynews.com news.eu.easynews.com news.extremeusenet.nl news.fastusenet.org news.frugalusenet.com news.icm.edu.pl news.louisville.edu news.man.lodz.pl news.man.poznan.pl news.man.torun.pl news.matnet.com news.neostrada.pl news.netcarrier.com news.newsdemon.com news.newshosting.com news.ntu.edu.tw news.nwlink.com news.pacifier.com news.pureusenet.nl news.supernews.com news.thecubenet.com news.tu-graz.ac.at news.tweaknews.eu news.uni-stuttgart.de news.us.easynews.com news.usenetserver.com news.wit.edu.pl news.xlned.com newsreader.eweka.nl nl.newsdemon.com prime.usenetlink.com reader.usenetbucket.com secure.europe.thecubenet.com secure.fastusenet.org secure.news.thecubenet.com sslreader.eweka.nl us.newsdemon.com usnews.blocknews.net usnews.usenetnow.net
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Fri, 03 Jan 2020 18:43
Date: Fri, 03 Jan 2020 18:43
6 lines
1303 bytes
1303 bytes
W dniu 2020-01-03 o 19:33, Borneq pisze: > (oprócz niej jest 366 nieaktualnych ze starych stron internetu), a te > poniższe sprawdziłem: Nie ma np. Borlanda tu (newsgroups.borland.com), kiedyś była taka grupa, a teraz nie da się logować
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Fri, 03 Jan 2020 19:16
Date: Fri, 03 Jan 2020 19:16
14 lines
1487 bytes
1487 bytes
W dniu 2020-01-03 o 19:43, Borneq pisze: > W dniu 2020-01-03 o 19:33, Borneq pisze: >> (oprócz niej jest 366 nieaktualnych ze starych stron internetu), a te >> poniższe sprawdziłem: > > Nie ma np. Borlanda tu (newsgroups.borland.com), kiedyś była taka grupa, > a teraz nie da się logować Dodatkowe: freenews.netfront.net news.aioe.org nntp.aioe.org i z logowaniem news.usenet.farm
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Fri, 03 Jan 2020 20:18
Date: Fri, 03 Jan 2020 20:18
10 lines
1579 bytes
1579 bytes
W dniu 2020-01-03 o 20:16, Borneq pisze: > W dniu 2020-01-03 o 19:43, Borneq pisze: >> W dniu 2020-01-03 o 19:33, Borneq pisze: >>> (oprócz niej jest 366 nieaktualnych ze starych stron internetu), a te Ale natrafiłem na https://www.appelboor.com/newsservers/ stamtąd z tych , które wcześniej nie wymieniłem: - aż 218 mozna sie logowac lub wymaga hasła - 93 błąd, ale może wymagają ipV6 albo nie dopuszczają okurat Orange
Re: Lista 58 żywych serwerów news
Author: Andrzej P. Wozniak
Date: Sat, 04 Jan 2020 17:14
Date: Sat, 04 Jan 2020 17:14
17 lines
1879 bytes
1879 bytes
Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> w artykule <news:5e0f88eb$0$540$65785112@news.neostrada.pl> pisze: > (oprócz niej jest 366 nieaktualnych ze starych stron internetu), Coś mało, sprawdź top1000: http://top1000.anthologeek.net/2019/12/full.txt Po wyeliminowaniu duplikatów (serwerów z chmury/klastra) czy serwerów dostępnych tylko dla feedu z listy 1078 pozostanie na pewno więcej niż 58. Oczywiście większość będzie odrzucać wiadomości użytkowników niespełniających regulaminowych wymogów (niezalogowanych bądź spoza obsługiwanej listy adresów IP), choć część mimo to może być dostępna tylko do odczytu. -- Andrzej P. Woźniak uszer@pochta.onet.pl (zamień miejscami z⇔h w adresie)
Re: Lista 58 żywych serwerów news
Author: Andrzej P. Wozniak
Date: Sat, 04 Jan 2020 17:37
Date: Sat, 04 Jan 2020 17:37
37 lines
3145 bytes
3145 bytes
Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> w artykule <news:5e0f8b35$0$551$65785112@news.neostrada.pl> pisze: > W dniu 2020-01-03 o 19:33, Borneq pisze: >> (oprócz niej jest 366 nieaktualnych ze starych stron internetu), a te >> poniższe sprawdziłem: > > Nie ma np. Borlanda tu (newsgroups.borland.com), kiedyś była taka grupa, > a teraz nie da się logować Każdy może postawić swój serwer i mieć na nim lokalną hierarchię. Są (były) nawet serwery, które mają grupy o takiej samej nazwie, jak istniejące w hierachii Big-8, ale nie wymieniają feedu. Jest też np. serwer news archiwizujący listy dyskusyjne (w tym Google Groups) i RSS. Takie serwery nie są zaliczane do Usenetu. Podobnie było z serwerami news Borlanda i Microsoftu, ale w tym przypadku zestawiono feed i w Usenecie udostępniono grupy publiczne – borland public.* i microsoft.public.* odpowiednio. Administratorzy innych serwerów news czasem robili podobnie: utrzymywali tylko własną hierarchię np. "mojegrupy.public.*" i wymieniali feed z serwerami Usenetu, utrzymującymi grupy z hierarchii Big-8 lub narodowych. Administrator po zamknięciu serwera źródłowego takiej hierarchii mógł usunąć zarządzane grupy z Usenetu, lecz zwykle wtedy nie było już osoby na tyle kompetentnej, aby umiała to zrobić. Grupy zatem żyły swoim życiem, jednak rzeczowy ruch zazwyczaj szybko wygasał i administratorzy usuwali poszczególne grupy lub całe hierarchie z zarządzanych przez siebie serwerów Usenetu (na co komu trzymać spam?). Wspominałeś o hierarchii fido - to też właściwie nie był Usenet, tylko zbramkowane lub przeniesione do Usenetu konferencje FIDO. W Rosji utrzymywały się one bardzo długo i być może Rosjanie do FIDO wrócą, kiedy Putin z Internetu zrobi Runet. -- Andrzej P. Woźniak uszer@pochta.onet.pl (zamień miejscami z⇔h w adresie)
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Sun, 05 Jan 2020 00:37
Date: Sun, 05 Jan 2020 00:37
11 lines
1451 bytes
1451 bytes
W dniu 2020-01-04 o 18:14, Andrzej P. Wozniak pisze: > Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> > w artykule <news:5e0f88eb$0$540$65785112@news.neostrada.pl> pisze: > >> (oprócz niej jest 366 nieaktualnych ze starych stron internetu), > > Coś mało, sprawdź top1000: > http://top1000.anthologeek.net/2019/12/full.txt Dziwna lista, na przykład nie ma tam news.neostrada.pl a do innych typu nemesis.news.neostrada.pl nie mogę się połączyć z Thunderbirda.
Re: Lista 58 żywych serwerów news
Author: Andrzej P. Wozniak
Date: Sun, 05 Jan 2020 10:44
Date: Sun, 05 Jan 2020 10:44
78 lines
4306 bytes
4306 bytes
Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> w artykule <news:5e112fe0$0$17362$65785112@news.neostrada.pl> pisze: > W dniu 2020-01-04 o 18:14, Andrzej P. Wozniak pisze: >> Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> >> w artykule <news:5e0f88eb$0$540$65785112@news.neostrada.pl> pisze: >> >>> (oprócz niej jest 366 nieaktualnych ze starych stron internetu), >> >> Coś mało, sprawdź top1000: >> http://top1000.anthologeek.net/2019/12/full.txt > > Dziwna lista, na przykład nie ma tam news.neostrada.pl a do innych typu > nemesis.news.neostrada.pl nie mogę się połączyć z Thunderbirda. Dziwne to jest wycinanie wyjaśnień. Napiszę zatem inaczej: ta lista zawiera rzeczywiste serwery występujące w ścieżce feedu (pole nagłówka Path), a niekoniecznie serwery, do których uprawnienia dostają użytkownicy końcowi. Tu masz serwery neostrady z listy: 62 3.474283 newsfeed.neostrada.pl 82 1.761407 unt-exc-01.news.neostrada.pl 85 1.712715 unt-exc-02.news.neostrada.pl 164 0.169239 unt-spo-a-01.news.neostrada.pl 165 0.166564 unt-spo-a-02.news.neostrada.pl 166 0.164346 unt-spo-b-01.news.neostrada.pl 534 0.000163 atlantis.news.neostrada.pl 673 0.000026 nemesis.news.neostrada.pl Zobacz teraz, co masz w swojej wiadomości: Path: news.neostrada.pl!unt-num.news.neostrada.pl!unt-spo-a-01.news.neostrada.pl!news.neostrada.pl.POSTED!not-for-mail Nie wiesz, co to jest Path? Czytaj RFC. Teraz uwagi (niekoniecznie ścisłe): - Niektóre serwery mogą nie odpowiadać na pingi. - Niektóre serwery jakiś czas temu oficjalnie zamknięte dla użytkowników zewnętrznych mogą wciąż działać na potrzeby wewnątrzkorporacyjne lub tylko obsługiwać feed na podstawie wieloletnich umów z innymi dostawcami. - Serwery wewnętrzne z chmury (farmy serwerów) danego dostawcy mogą mieć tylko adresy IP prywatne, a ich nazwy mogą zawierać tylko cząstkowe subdomeny. - Użytkownicy końcowi nie mają dostępu do newsfeed. - Na liście nie ma archiwów news, które są dostępne tylko do odczytu. Możesz zatem najbardziej zagłębione subdomeny zawierające numerki lub "feed" (in, out, local itp.) w nazwie obcinać aż do "news" lub wstawiać zamiast tego "news". Jeśli nazwa wygląda znajomo, ale brak domeny, dopisz tę domenę. Przykłady: * Obcinamy do news unt-exc-02.news.neostrada.pl unt-spo-a-01.news.neostrada.pl nemesis.news.neostrada.pl * Zamieniamy na news newsfeed.neostrada.pl W każdym przypadku dostajemy news.neostrada.pl. * Obcinamy local, dopisujemy news i TLD easynews-local Dostajemy news.easynews.com Możesz rezultaty takich zamian porównać z rezultatami skomasowanymi (dla domen krajowych zwykle nadmiernie) przez skrypt top1000, to sam zobaczysz, o co chodzi: http://top1000.anthologeek.net/topsum.txt Oczywiście mógłbyś też wejść na serwer http://top1000.anthologeek.net i sam przeczytać, skąd biorą się dane do raportu… -- Andrzej P. Woźniak uszer@pochta.onet.pl (zamień miejscami z⇔h w adresie)
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Sun, 05 Jan 2020 13:47
Date: Sun, 05 Jan 2020 13:47
13 lines
1738 bytes
1738 bytes
W dniu 2020-01-05 o 11:44, Andrzej P. Wozniak pisze: > Możesz rezultaty takich zamian porównać z rezultatami skomasowanymi (dla > domen krajowych zwykle nadmiernie) przez skrypt top1000, to sam zobaczysz, > o co chodzi: > http://top1000.anthologeek.net/topsum.txt > > Oczywiście mógłbyś też wejść na serwer http://top1000.anthologeek.net > i sam przeczytać, skąd biorą się dane do raportu… > Znalazłem jeszcze https://github.com/sanderjo/check-ssl-newsserver/blob/master/potential-ssl-newsservers.txt - 1363 nazwy!
Re: Lista 58 żywych serwerów news
Author: Borneq
Date: Sun, 05 Jan 2020 14:02
Date: Sun, 05 Jan 2020 14:02
21 lines
2092 bytes
2092 bytes
W dniu 2020-01-05 o 14:47, Borneq pisze: > Znalazłem jeszcze > https://github.com/sanderjo/check-ssl-newsserver/blob/master/potential-ssl-newsservers.txt > > - 1363 nazwy! Jakie RFC warto przeczytać na pewno RFC 3977, a RFC 977 jest przestarzałe ale czy ma coś dodatkowego, czego nie ma w 3977? W Wikiedii czytamy: W roku 2000 w RFC 2980 ↓ opisano powszechnie używane rozszerzenia standardu NNTP, obecnie te rozszerzenia zostały opisane w standardach RFC 4643 ↓ i RFC 4644 ↓. i jeszcze format wiadomości w 1036 Zdaje się że jest niedopatrzenie przy XOVER, bo zwraca takie informacje jak nick czy niby email ale nie zwraca ip, które jest w nagłówku. Spamerowi trudniej jest zmienić ip niż nicka i "email", który może generować automatycznie. Ale są rozszerzenia: "XOVER extension with new OVER and LIST OVERVIEW.FMT commands. "
Re: Lista 58 żywych serwerów news
Author: Andrzej P. Wozniak
Date: Sun, 05 Jan 2020 17:45
Date: Sun, 05 Jan 2020 17:45
29 lines
2590 bytes
2590 bytes
Osoba podpisana jako Borneq <borneq@antyspam.hidden.pl> w artykule <news:5e11ec5b$0$518$65785112@news.neostrada.pl> pisze: > W dniu 2020-01-05 o 14:47, Borneq pisze: >> Znalazłem jeszcze >> https://github.com/sanderjo/check-ssl-newsserver/blob/master/potential-ss >> l-newsservers.txt - 1363 nazwy! > > Jakie RFC warto przeczytać > na pewno RFC 3977, a RFC 977 jest przestarzałe ale czy ma coś > dodatkowego, czego nie ma w 3977? > W Wikiedii czytamy: > W roku 2000 w RFC 2980 ↓ opisano powszechnie używane rozszerzenia > standardu NNTP, obecnie te rozszerzenia zostały opisane w standardach > RFC 4643 ↓ i RFC 4644 ↓. > i jeszcze format wiadomości w 1036 Zamierzasz umrzeć głupszy niż się urodziłeś? Masz problem z przeczytaniem, że RFC 977 i 1036 zostały dawno temu zastąpione? Przykładowo na temat Lines pisałem tu siedem i pół roku temu. Jeśli już chcesz sięgać do Wikipedii, to weź en wiki, bo nasi Usenetu nie lubieją. -- Andrzej P. Woźniak uszer@pochta.onet.pl (zamień miejscami z<->h w adresie) Vas prohlizec nepodporuje grafiku techto stranek. Nainstalujte si Internet Explorer 5 a vyssi.
Thread Navigation
This is a paginated view of messages in the thread with full content displayed inline.
Messages are displayed in chronological order, with the original post highlighted in green.
Use pagination controls to navigate through all messages in large threads.
Back to All Threads