Article View: pl.news.czytniki
Article #101203Re: Lista 58 żywych serwerów news
From: Borneq
Date: Sun, 05 Jan 2020 14:02
Date: Sun, 05 Jan 2020 14:02
21 lines
2092 bytes
2092 bytes
W dniu 2020-01-05 o 14:47, Borneq pisze: > Znalazłem jeszcze > https://github.com/sanderjo/check-ssl-newsserver/blob/master/potential-ssl-newsservers.txt > > - 1363 nazwy! Jakie RFC warto przeczytać na pewno RFC 3977, a RFC 977 jest przestarzałe ale czy ma coś dodatkowego, czego nie ma w 3977? W Wikiedii czytamy: W roku 2000 w RFC 2980 ↓ opisano powszechnie używane rozszerzenia standardu NNTP, obecnie te rozszerzenia zostały opisane w standardach RFC 4643 ↓ i RFC 4644 ↓. i jeszcze format wiadomości w 1036 Zdaje się że jest niedopatrzenie przy XOVER, bo zwraca takie informacje jak nick czy niby email ale nie zwraca ip, które jest w nagłówku. Spamerowi trudniej jest zmienić ip niż nicka i "email", który może generować automatycznie. Ale są rozszerzenia: "XOVER extension with new OVER and LIST OVERVIEW.FMT commands. "
Technical Details
Message-ID:
<5e11ec5b$0$518$65785112@news.neostrada.pl>Path:
mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.pionier.net.pl!news.samoylyk.net!weretis.net!feeder7.news.weretis.net!border2.nntp.ams1.giganews.com!nntp.giganews.com!newsfeed.neostrada.pl!unt-exc-02.news.neostrada.pl!unt-spo-a-02.news.neostrada.pl!news.neostrada.pl.POSTED!not-for-mailReferences:
<5e0f88eb$0$540$65785112@news.neostrada.pl> <5e10c8f3$0$547$65785112@news.neostrada.pl> <5e112fe0$0$17362$65785112@news.neostrada.pl> <5e11be5b$0$508$65785112@news.neostrada.pl> <5e11e90a$0$17362$65785112@news.neostrada.pl>Show Full Headers
Complete Article Headers
Path: mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.pionier.net.pl!news.samoylyk.net!weretis.net!feeder7.news.weretis.net!border2.nntp.ams1.giganews.com!nntp.giganews.com!newsfeed.neostrada.pl!unt-exc-02.news.neostrada.pl!unt-spo-a-02.news.neostrada.pl!news.neostrada.pl.POSTED!not-for-mail Subject: Re: Lista 58 żywych serwerów news Newsgroups: pl.news.czytniki References: <5e0f88eb$0$540$65785112@news.neostrada.pl> <5e10c8f3$0$547$65785112@news.neostrada.pl> <5e112fe0$0$17362$65785112@news.neostrada.pl> <5e11be5b$0$508$65785112@news.neostrada.pl> <5e11e90a$0$17362$65785112@news.neostrada.pl> From: Borneq <borneq@antyspam.hidden.pl> Date: Sun, 5 Jan 2020 15:02:07 +0100 User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.3.1 MIME-Version: 1.0 In-Reply-To: <5e11e90a$0$17362$65785112@news.neostrada.pl> Lines: 21 Message-ID: <5e11ec5b$0$518$65785112@news.neostrada.pl> Organization: Telekomunikacja Polska NNTP-Posting-Host: 37.47.9.20 X-Trace: 1578232923 unt-rea-b-01.news.neostrada.pl 518 37.47.9.20:19022 X-Complaints-To: abuse@news.neostrada.pl Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit