Article View: pl.listserv.polip
Article #11283Znak underscore w DNS
From: Marek Baczek
Date: Sat, 31 May 1997 00:00
Date: Sat, 31 May 1997 00:00
20 lines
1107 bytes
1107 bytes
Zgodnie z RFC1035 oraz RFC1912 w nazwach domenowych nie powinno sie uzywac znaku podkreslenia "_" (underscore). Zaczynam podejrzewac, ze cos sie zmienilo w tym temacie gdyz coraz czesciej napotykam sie na takie nazwy (np. BXSOFT_OL.BTI.PL ). Uzywanie znaku "_" w nazwie hosta uniemozliwia mi wysylanie listow na takie adresy. Co gorsza, Linuxowy DNS chyba dopuszcza stosowanie underscore w nazwach domenowych (BXSOFT_OL.BTI.PL chodzi na Linuxie), Bind dla AIX 4.1.4 i HP-UX 9.04 tez (chyba) dopuszcza underscore. Wprawdzie RFC1033 (z 1987 roku!) dopuszcza stosowanie underscore w nazwach hostow pocztowych, ale nie stanowi on standardu. Any idea? -- Marek Baczek mailto:m...@qdnet.pl http://www.qdnet.pl/~mgb/
Technical Details
Message-ID:
<5mopu5$g38$1@sunsite.icm.edu.pl>Path:
mbox-mo1.pugleaf.net!unknown!not-for-mailShow Full Headers
Complete Article Headers
From: "Marek Baczek" <m...@qdnet.pl> Subject: Znak underscore w DNS Date: 1997/05/31 Message-ID: <5mopu5$g38$1@sunsite.icm.edu.pl> X-Deja-AN: 245179178 X-MimeOLE: Produced By Microsoft MimeOLE Engine V4.71.0544.0 Organization: QDnet ISP Newsgroups: pl.listserv.polip MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit