Article View: pl.news.admin
Article #28070Re: Blokada aioe na m.im ataman
From: Andrzej P. Wozniak
Date: Sun, 15 Dec 2013 21:59
Date: Sun, 15 Dec 2013 21:59
21 lines
3152 bytes
3152 bytes
Osoba podpisana jako grapeli23 <grapeli23@googlemail.com> w artykule <news:l8fu2p$1up$1@dont-email.me> pisze: > Panie Mądrzejszy, halo, pobudka! Dużymi krokami zbliża się rok 2014. Od > 2006 roku zalecanym domyślnym kodowaniem jest UTF-8 (RFC 3977). Panie Pszemondżały! Już na początku 2007 r. zwracałem uwagę, że RFC 3977 dotyczy protokołu NNTP (czyli np. komunikatów błędów zgłaszanych przez serwery), a nie samego formatu artykułów, opisanego w RFC 5536 jako zgodny z formatem wiadomości internetowych dla poczty elektronicznej (RFC 5322). Stąd domyślnym zestawem w wiadomościach jest nadal US-ASCII, a każdy inny zestaw znaków (w tym UTF-8) musi być deklarowany i kodowany zgodnie z dokumentami RFC dotyczącymi MIME. Uwaga o zgodności artykułów z MIME znajduje się również w RFC 3977. Przy okazji - nie odsyłam do lektury archiwum na news-archive.icm.edu.pl, bo chwilowo jest niedostępne. -- Andrzej P. Woźniak uszer@pochta.onet.pl (zamień miejscami z<->h w adresie) Grand Inquisitor pl.internet.pomoc Trust No.1 http://evil.pl/pip/
Technical Details
Message-ID:
<52ab93a6$0$2137$65785112@news.neostrada.pl>Path:
mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!wsisiz.edu.pl!newsfeed2.atman.pl!newsfeed.atman.pl!.POSTED!moderators!bifReferences:
<l7s1ro$sun$1@node2.news.atman.pl> <slrnla4b8r.3l4.songo@fugazi.debian.org.pl> <slrnla6f2e.u9r.jaros@falcon.lasek.waw.pl> <slrnla702u.9rq.songo@fugazi.debian.org.pl> <slrnla8pvh.206.jaros@falcon.lasek.waw.pl> <gof.pna.1386522747@news.chmurka.net> <slrnlab48e.f15.jaros@falcon.lasek.waw.pl> <l85966$sgk$1@dont-email.me> <1678468595.20131210095611@pik-net.pl.invalid> <l87n6h$s58$1@dont-email.me> <1r6bkvo65ne7f$.dlg@maverick.przemekryk.no-ip.info> <l8ajqk$qv9$1@dont-email.me> <1w8aka1atmog2$.dlg@maverick.przemekryk.no-ip.info> <l8baen$o16$1@dont-email.me> <51970640.20131212180620@pik-net.pl.invalid> <l8fu2p$1up$1@dont-email.me>Show Full Headers
Complete Article Headers
Path: mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!wsisiz.edu.pl!newsfeed2.atman.pl!newsfeed.atman.pl!.POSTED!moderators!bif From: "Andrzej P. Wozniak" <uszer@poczta.onet.pl.invalid> Newsgroups: pl.news.admin Subject: Re: Blokada aioe na m.im ataman Date: Sun, 15 Dec 2013 22:59:05 +0100 (CET) Organization: <news.tpi.pl> Lines: 22 Sender: bif@42.pl Approved: Beeth@bnafh.bofh.org.pl Message-ID: <52ab93a6$0$2137$65785112@news.neostrada.pl> References: <l7s1ro$sun$1@node2.news.atman.pl> <slrnla4b8r.3l4.songo@fugazi.debian.org.pl> <slrnla6f2e.u9r.jaros@falcon.lasek.waw.pl> <slrnla702u.9rq.songo@fugazi.debian.org.pl> <slrnla8pvh.206.jaros@falcon.lasek.waw.pl> <gof.pna.1386522747@news.chmurka.net> <slrnlab48e.f15.jaros@falcon.lasek.waw.pl> <l85966$sgk$1@dont-email.me> <1678468595.20131210095611@pik-net.pl.invalid> <l87n6h$s58$1@dont-email.me> <1r6bkvo65ne7f$.dlg@maverick.przemekryk.no-ip.info> <l8ajqk$qv9$1@dont-email.me> <1w8aka1atmog2$.dlg@maverick.przemekryk.no-ip.info> <l8baen$o16$1@dont-email.me> <51970640.20131212180620@pik-net.pl.invalid> <l8fu2p$1up$1@dont-email.me> NNTP-Posting-Host: 42.pl Mime-Version: 1.0 X-Trace: node1.news.atman.pl 1387144745 3176 79.98.145.42 (15 Dec 2013 21:59:05 GMT) X-Complaints-To: usenet@atman.pl NNTP-Posting-Date: Sun, 15 Dec 2013 21:59:05 +0000 (UTC) X-Received: by 10.14.29.66 with SMTP id h42mr5314992eea.4.1386976173945; Fri, 13 Dec 2013 15:09:33 -0800 (PST) X-Original-Date: Sat, 14 Dec 2013 00:07:17 +0100 X-Priority: 3 X-MSMail-Priority: Normal X-Newsreader: Microsoft Outlook Express 6.00.2900.5931 X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6157 X-Operating-System: Windows XP Pro PL X-Original-NNTP-Posting-Host: 80.50.127.74 X-Original-X-Trace: 1386976166 unt-rea-a-02.news.neostrada.pl 2137 80.50.127.74:1097 X-Original-X-Complaints-To: abuse@news.neostrada.pl X-Moderator: Piotr Kucharski <nospam at 42 dot pl> X-Moderator-Tool: modArc v2.1.3, last rev. 2011.12.01 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit