Article View: pl.comp.sys.pc-unix.linux
Article #5Skuteczny Pop serwer - [bylo: Re: in.pop3d zgodny z rfc1725]
From: Marcin Klimowski
Date: Mon, 22 Jan 1996 00:00
Date: Mon, 22 Jan 1996 00:00
52 lines
2499 bytes
2499 bytes
Marek Pokulniewicz wrote: > > On Mon, 22 Jan 1996, Pawel A. Dabrowski wrote: > > > > > Witam, > > > > Mam taki problemik: > > Serwer poczty protokolem Post Office Protocol (POP2 i POP3), mianowicie > > in.pop3d zgodny jest ze specyfikacja RFC1081 (November 1988), > > nastepna rewizja zasad tego protokolu pojawila sie w Maju 1991 > > (RFC1225) - z ta, na Linuxie zgodny jest daemonek in.popper. > > Pojawila sie do tego wszystkiego 3'cia rewizja protokolu POP3, w > > RFC1725 (November 1994) - wszystko bylo by ok, gdyby nie fakt, ze ta > > 3'cia rewizja wprowadzila nowa komende - UIDL, ktora ma przekazywac > [......] > > --- > > Pawel A. Dabrowski > > E-mail: sm...@blue.maloka.waw.pl > > http://www.maloka.waw.pl/smurf.htm > > > > > Czesc, > Nie wiem czy jest to UIDL ale uzywam Netsacpe 2.b04 i POP-3 pod Linuxem i > nie zauwazylem bledow w dzialaniu poczty. Popper nazywa sie qpop2.1.4. > Nie pamietam skad go wzialem. Poprzednio jak byl zwykly popper istotnie > pyskowal netscape. Teraz dziala. Firma qualcomm zrobila poppera - jest dostepne zrodlo - supportuje UIDL, shadow passwd aging tam gdzie to potrzebne itp.... jest dobry, sam go uzywam... http://www.pk.edu.pl/pub/network/mail/qpop2.1.4-r3.tar.gz albo u producenta - http://www.qualcomm.com/ i to powinno starczyc za wszystkie odpowiedzi..:)) Marcin;) -- ------------------------------------------------------------------------------ Marcin Klimowski | mar...@oeto.pk.edu.pl | hit ANY user to continue ..it's de facto >>--| http://www.pk.edu.pl/~marcin |-->> 4 line only sig.... ------------------------------------------------------------------------------ Microsoft Network is prohibited from redistributing this work in any form, in whole or in part. (C) marcin 1995 ------------------------------------------------------------------------------
Technical Details
Message-ID:
<3103A6D3.5124@oeto.pk.edu.pl>Path:
mbox-mo1.pugleaf.net!unknown!not-for-mailReferences:
<Pine.LNX.3.91.960122104245.1720A-100000@gmach.sejm.gov.pl>Show Full Headers
Complete Article Headers
From: Marcin Klimowski <mar...@oeto.pk.edu.pl> Subject: Skuteczny Pop serwer - [bylo: Re: in.pop3d zgodny z rfc1725] Date: 1996/01/22 Message-ID: <3103A6D3.5124@oeto.pk.edu.pl> X-Deja-AN: 136049779 sender: ne...@cyf-kr.edu.pl (News Administrator) references: <Pine.LNX.3.91.960122104245.1720A-100000@gmach.sejm.gov.pl> organization: Cracow University of Technology mime-version: 1.0 newsgroups: pl.comp.sys.pc-unix.linux,pl.comp.sys.pc-unix,pl.comp.sys.sun.admin x-mailer: Mozilla 2.0b6a (X11; I; SunOS 5.4 sun4m) Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit