🚀 go-pugleaf

RetroBBS NetNews Server

Inspired by RockSolid Light RIP Retro Guy

Article View: pl.comp.os.hp-ux
Article #4060

Re: xntpd i zgodnosc z RFC868

#4060
From: Wojciech Myszka
Date: Tue, 29 Jun 2004 09:42
13 lines
1261 bytes
Adam <adamxxxx@buziaczek.pl> wrote:
> czy usluga xntpd z hpux jest zgodna z RFC868?

  A co mówi manual (pisze się man xntpd i czyta się, że:
  "xntpd is a complete implementation of the Network Time Protocol (NTP)
   version 3, as defined by RFC-1305, but also retains compatibility with
   version 1 and 2 servers as defined by RFC-1059 and RFC-1119,
   respectively."

  Sa różnice...

-- 
Wojtek ---(___C'>
Technical Details
Message-ID: <cbrdhm$elt$1@panorama.wcss.wroc.pl>
Path: mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.pionier.net.pl!news.man.poznan.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mail
References: <2920.000000c6.40e12c41@newsgate.onet.pl>

Show Full Headers
Complete Article Headers
Path: mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!newsfeed.gazeta.pl!newsfeed.pionier.net.pl!news.man.poznan.pl!pwr.wroc.pl!panorama.wcss.wroc.pl!not-for-mail
From: Wojciech Myszka <myszka@norka.eu.org>
Newsgroups: pl.comp.os.hp-ux
Subject: Re: xntpd i zgodnosc z RFC868
Date: 29 Jun 2004 09:42:14 GMT
Organization: Politechnika Wroclawska
Lines: 13
Message-ID: <cbrdhm$elt$1@panorama.wcss.wroc.pl>
References: <2920.000000c6.40e12c41@newsgate.onet.pl>
NNTP-Posting-Host: ananke.immt.pwr.wroc.pl
Mime-Version: 1.0
X-Trace: panorama.wcss.wroc.pl 1088502134 15037 156.17.8.3 (29 Jun 2004 09:42:14 GMT)
X-Complaints-To: abuse@news.pwr.wroc.pl
NNTP-Posting-Date: 29 Jun 2004 09:42:14 GMT
User-Agent: tin/1.5.13-20020703 ("Chop Suey!") (UNIX) (Linux/2.2.19 (i686))
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit