Article View: alt.pl.telefonia.dialog
Article #28019Linksys WAG120N-E1 ADSL2+ Annex B Czy ktos uruchomił w dialogu?
From: ZS
Date: Sun, 30 Oct 2011 19:38
Date: Sun, 30 Oct 2011 19:38
33 lines
2357 bytes
2357 bytes
Ponieważ moj calisto zaczął co chwila się zawieszać i trzeba wyłączać go
z prądu. Znając problemy z wymianą w dialogu i udowodnieniem że to modem
się wiesza postanowiłem kupić swój i podłączyć.
Akurat do linksysa nie miałem nigdy uwagi więc wybrałem Linksys
WAG120N-E1 ADSL2+ Annex B. Niestety za nic nie chce on mi się połączyć z
internetem. Na pudełku i na płycie jest napisane że działa z dialogiem.
Z płyty nawet uruchomiłem setup i wybrałem dialog ale nie chce się za
nic połączyć.
Synchronizuje się normalnie i próbuje połączyć ale wywala błędy i tylko
lampka od internetu na sekundę się zapala (właśnie przy próbie).
Próbowałem już chyba wszystkie ustawienia ale wszędzie piszą żeby
ustawić Enkapsulacja: RFC 1483 a tu jest tylko RFC 2516. Czy to może
być problem? Druga sprawa to może to że kiedyś to była linia isdn ale
przy przejściu na DSL kazali zmienić linię na analogową. Czy może
powinienem z annexem A kupić modem?
Może ktos ma taki uruchomiony w dialogu i poda parametry jakie ustawić?
TO mogę wybrać.
Encapsulation: Bridged Mode Only RFC 2684 Bridged RFC 2684 Routed IPoA
RFC 2516 PPPoE RFC 2364 PPPoA
VC Settings Multiplexing: LLC VC
Multiplexing: LLC VC
QoS Type: UBR CBR VBR
PCR: cps
SCR: cps
Autodetect: Enable Disable
Virtual Circuit: VPI (Range 0-255)
VCI (Range 0-65535)
DSL Modulation: MultiMode T1.413 G.dmt G.lite ADSL2 ADSL2+ ADSL2 L
ADSL2 M ADSL2+ M
Technical Details
Message-ID:
<j8k94o$lni$1@news.dialog.net.pl>Path:
mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.pionier.net.pl!news.dialog.net.pl!not-for-mailShow Full Headers
Complete Article Headers
Path: mbox-mo1.pugleaf.net!news-archive.icm.edu.pl!news.icm.edu.pl!newsfeed.pionier.net.pl!news.dialog.net.pl!not-for-mail From: ZS <as@wp.pl> Newsgroups: alt.pl.telefonia.dialog Subject: Linksys WAG120N-E1 ADSL2+ Annex B Czy ktos uruchomił w dialogu? Date: Sun, 30 Oct 2011 20:38:58 +0100 Organization: Dialog Net Lines: 34 Message-ID: <j8k94o$lni$1@news.dialog.net.pl> NNTP-Posting-Host: dynamic-87-105-239-60.ssp.dialog.net.pl Mime-Version: 1.0 X-Trace: news.dialog.net.pl 1320003545 22258 87.105.239.60 (30 Oct 2011 19:39:05 GMT) X-Complaints-To: abuse@dialog.net.pl NNTP-Posting-Date: Sun, 30 Oct 2011 19:39:05 +0000 (UTC) User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20110929 Thunderbird/7.0.1 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit